Summary
After choosing “Microsoft” to login to the SoftwareOne Services Portal (SSP), you are presented with the following error:
Cause
Your administrator has restricted which applications can authenticate against your workplace EntraID.
Solution
You EntraID Admin might allow users to raise approval requests.
They can set the Consent Request to Yes, and allow specific users to Request Approval.
Further reading..
-
On the SoftwareOne Cloud identity application application, refer to our KB article:Microsoft Authentication Application details
-
From Microsoft on configuring Consent: