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How to.. Resolve "Sorry, but we're having trouble signing you in"

Summary

After choosing “Microsoft” to login to the SoftwareOne Services Portal (SSP), you are presented with the following modal:

image-20260219-142853.png


Cause

Your IT Administrator has restricted which users can access the SoftwareOne Identity app used for when logging into the SoftwareOne Services Portal.

This page shows what you can do next and info you can share with your Admin in case useful.

Solution

Action for you

  1. Raise a request to your IT Admin to ask that your access be approved to the “SoftwareOne Cloud Identity” EntraID Enterprise App.

  2. You can share a link to this page with your admin in case helpful

Action for the EntraID Admin

  • The SoftwareOne Cloud Identity App has one default role so use can be added to User and Groups for the app as below:

image-20260219-142213.png


  • For info,the 4 permissions required by the app are shown, classified as low impact in the OpenID protocol:

image-20240705-114751.png


Further Information

  • For info, the user request will be in the Admin Consent Request page of EntraID as shown below:

image-20260219-120237.png

Click on the app to Approve.

  • You might consider allowing the app for self-service:

image-20260219-123555.png

Further reading..

https://learn.microsoft.com/es-es/entra/identity/enterprise-apps/configure-user-consent?pivots=portal