Summary
After choosing “Microsoft” to login to the SoftwareOne Services Portal (SSP), you are presented with the following modal:
Or
Cause
Your IT Administrator has restricted which applications can authenticate against your workplace EntraID.
This page shows what you can do next and info you can share with your Admin in case useful.
Solution
Action for you
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Submit the justification for using the SoftwareOne services portal as requested and click Request Approval, for example:
When you have done that, you can contact your EntraID admin and ask that they approve your access request.
Action for the EntraID Admin
Check the following sections to allow the SoftwareOne Cloud Identity App:
Enterprise Applications
The user request will be in the Admin Consent Request page of EntraID as shown below:
Click on the app to Approve.
Self Service
You might consider allowing the app for self-service:
Grant Admin Consent
Go to the SoftwareOne Cloud Identity App / Permission section
Click Grant Admin Consent:
Further information
For info,the 4 permissions required by the app are shown, classified as low impact in the OpenID protocol:
Further reading..
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On the SoftwareOne Cloud identity application application, refer to our KB article:Microsoft Authentication Application details
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From Microsoft on configuring Consent: